Save-As HTML not encoding brackets in headers.

RESOLVED DUPLICATE of bug 221348

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 221348
11 years ago
11 years ago

People

(Reporter: Andrew Gerald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: version 2.0.0.7pre (20071029)

When saving an email as HTML, the "<" and ">" characters in the headers are not encoded (replaced) with their character codes "&gt;" and "&lt;" so headers do not display in a browser because they are interpreted as invalid HTML tags. (View page source will of course display them.)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
See also bug 74424, bug 164154, bug 227872.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 221348
You need to log in before you can comment on or make changes to this bug.