Thunderbird CRASHES immediately upon trying to create a message

RESOLVED DUPLICATE of bug 401288

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 401288
11 years ago
11 years ago

People

(Reporter: Paul D'Auvergne, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: version 3.0a1pre (2007102903)

Immediately upon hitting 'Create New Message', Thunderbird crashes:

BuildID: 2007102903
CrashTime: 1193691151
Email: dauvergne.sims@ca.inter.net
InstallTime: 1193664650
Name: 
ProductName: Thunderbird
SecondsSinceLastCrash: 654
UserID: 91df0946-bd52-45e9-bb2d-804ba96378b4
Vendor: 
Version: 3.0a1pre

This report also contains information about the state of the application when it crashed.

Reproducible: Always

Steps to Reproduce:
1.Hit 'Create New Message'
2.-
3.-
Actual Results:  
Hit 'Create New Message'

Expected Results:  
Thunderbird immediately crashed

Allowed me to compose an email message
(Reporter)

Comment 1

11 years ago
Only happened today: 29 October 2007
Flags: blocking-thunderbird3?
Keywords: crash

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 401288
You need to log in before you can comment on or make changes to this bug.