context menu makes selection gray

VERIFIED DUPLICATE of bug 39308

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 39308
18 years ago
17 years ago

People

(Reporter: sujay, Assigned: saari (gone))

Tracking

({regression})

Trunk
Future
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 5/19 build of netscape

1) launch netscape
2) launch composer
3) insert text
4) select/highlight the text
5) bring up context menu
6) select Cut/Copy

notice the highligted text becomes gray.

all platforms.

Comment 1

18 years ago
more or less related to/dup of bug 36848 (which began its life as a report that 
selections turned gray)

Comment 2

18 years ago
assigning to saari -- could be that the selection lost focus when the context 
menu was clled and the text never got ot back
Assignee: beppe → saari
(Assignee)

Comment 3

18 years ago
works for me on MacOS and Win32 from today
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
verified in 5/25 build.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
I'm seeing this again on 2000052608, in composer and also in the main browser 
content area.

cc'ing mjudge (selection) and anthonyd (who I've been talking with in the very-
related bug 36848)
Status: VERIFIED → REOPENED
Keywords: regression
Resolution: WORKSFORME → ---
(Assignee)

Comment 6

18 years ago
This is still working for me on windows

Comment 7

18 years ago
In winme 2000053008, after highlighting something in the browser content area, 
and right clicking, as I left-mouse-down on an item in the context menu, the 
highlight color of the selected text turns gray...
(Assignee)

Comment 8

18 years ago
Ah, sorry, I see. Looks okay on my Mac.



Looks like contexts are stealing focus on click.

(Assignee)

Updated

18 years ago
Target Milestone: --- → M17
(Assignee)

Comment 9

18 years ago
Pink, have you been working on this? Any comments?
this is the first i've heard of it. *shrug*
(Assignee)

Comment 11

18 years ago
Yet another context menu stealing focus dup. Futuring as there are other bugs 
covering this already
Target Milestone: M17 → Future

Comment 12

18 years ago
sounds like a duplicate to me... #39308


*** This bug has been marked as a duplicate of 39308 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 13

18 years ago
verified in 7/31 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.