Losing focus while typing in text boxes & problem with drop-down menus

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Alan Sausse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-10-01])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Having problems using Firefox on Mac OS 10.4.

When typing in text boxes - a common activity - the focus seems to be lost after every few characters.  I have to click back inside the text box to get the focus back.

By focus being lost I mean the usual things, i.e. typing no longer works and the flashing cursor disappears.

Does not happen 100% of the time, but once it has started, it doesn't go away of its own accord.  Quitting Firefox and relaunching doesn't seem to solve the problem.  Restarting the machine usually (but not always) fixes it, at least for a while.

Sometimes drop-down menus fail.  I can select another item from the list, but the original selection is retained.

Makes the product almost impossible to use a lot of the time.

Reproducible: Sometimes

Steps to Reproduce:
I haven't found a way to reproduce it reliably.  On launching Firefox the problem is absent (e.g. right now it's fine) but once the software has been running for a while, it usually starts to happen spontaneously.  I have no idea why.
Actual Results:  
N/A

Expected Results:  
As discussed

Using default theme.  Also running Azureus, Apple Mail and MSN Messenger.

Comment 1

9 years ago
This sounds like something Matthew Lyons bug reported a long while back.
 
This is something I notice in Firefox 3.0.7, and it has happened to me just now.  The rate of deselcting the text box in which I am typing seems to vary, from once/minute to once/10 minutes.  Very annoying.  Since I am on gmail most, that is where I notice it the most.  I guess that it has something to do with the refresh rates of the pages open in my multiple tabs (I usually work with 8-10 tabs).  I'm on a MacBook, OS 10.4.11.

This is THE major complaint that I have with Firefox.

Comment 2

8 years ago
do you see this problem in version 3.6?
Whiteboard: [closeme 2010-10-01]
(Reporter)

Comment 3

8 years ago
No - the problem disappeared a long time ago - works fine these days
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.