View status of downloads of email messages

RESOLVED DUPLICATE of bug 219685

Status

SeaMonkey
Composer
--
enhancement
RESOLVED DUPLICATE of bug 219685
11 years ago
11 years ago

People

(Reporter: 6216501, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

When downloading a large quantity of emails, it would be useful to have control over the downloading of email messages. 

That way f there were the option to actually cancel the retrieval of emails, the user would be able to cancel the retrieval of say large emails on a connection with limited bandwidth.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
See also Thunderbird bug 238972.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 219685
You need to log in before you can comment on or make changes to this bug.