Closed Bug 401701 Opened 13 years ago Closed 13 years ago

have individual close tab button on each tab

Categories

(SeaMonkey :: General, enhancement)

x86
Windows Vista
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 534221

People

(Reporter: 5715806, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

This feature would greatly improve browsing and especially heavy tabbed browsing. 

This could be a feature that will reduce unnecessary mouse movements.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Is this an enhancement request for SeaMonkey or Firefox? It was filed in the "Mozilla App Suite" product, yet your build ID says Firefox/2.0.0.8 (and it should already work that way in Firefox 2).
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 108938
Duplicate of bug: 534221
You need to log in before you can comment on or make changes to this bug.