Firefox doesn't work on multiple user accounts, period.

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: b.jessica822, Unassigned)

Tracking

({qawanted})

2.0 Branch
x86
Windows Vista
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; Tablet PC 2.0)
Build Identifier: Windows Vista Ultimate on a Gateway CS210X Tablet

I have two adminitrative account on my computer: one in English and one in Hebrew. Since they are both administrative accounts, they are on the same accessibility level and power. I downloaded firefox on the original (English) account and it works perfect fine with it.

The problem arises when I access my Hebrew account and try to access Firefox; it won't open the program. Even if I reinstall it on that account as opposed to opening it through the program files folder, it won't work at all. I temporarily converted the Hebrew account back to an English account (Vista Ultimate has downloadable MUIs that we can switch back and fourth with) and there there was no luck there either. It won't even work in English! The language excuse is no longer valid from my perspective; something is definitely locked within the application.  

Reproducible: Always

Steps to Reproduce:
1. Create a second ADMINISTRATOR user account on Windows Vista Ultimate.
2. Either in English, Hebrew, or another language, try to open Firefox from the second Administrator account you just created. 
3. It won't run, period.

OR

1. Create a second ADMINISTRATOR user account on Windows Vista Ultimate.
2. Either in English, Hebrew, or another language, try to download Firefox from the Mozilla website (in any language) from the Administrator account you just created. 
3. Try to "Reinstall" Firefox.
4. It won't run, period.


Notice: Use your FIRST account (your original account that you set up upon buying your computer), open firefox in it, and you'll see it work in that account.


Expected Results:  
Won't open. The application doesn't run at all.

Open! Firefox should run and I should be able to use the browser.
(Reporter)

Comment 1

11 years ago
By the way, this was all done on a gateway CX210X Tablet, not a CS210X. Typo.

Comment 2

11 years ago
This is from Hendrix feedback where Jessica reported it first:
> Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6 ) Gecko/20070725 Firefox/2.0.0.6
Keywords: qawanted
Version: unspecified → 2.0 Branch
I believe this is a duplicate of bug 306249.

Comment 4

9 years ago
This bug was reported using a version of Firefox that security and stability updates are no longer provided for.  All users are strongly encouraged to upgrade to Firefox 3 by selecting 'Check for Updates' in the Help menu or by going to http://www.mozilla.com/en-US/firefox/firefox.html

If you can no longer reproduce this bug using the latest Firefox 3.0.x version, please change the status of this bug to 'RESOLVED' 'WORKSFORME'.

If you can still reproduce this bug, please provide additional details to help resolve this issue.
No reply, INCOMPLETE. Please reply if you can still reproduce this bug with Firefox 3.5.3 or later in a new profile with the latest plugins (flash, quicktime, java, etc.).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.