Mail server icon changes when expanding folder, shouldn't

VERIFIED FIXED in M18

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: esther, Assigned: gayatrib)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+], URL)

(Reporter)

Description

18 years ago
Using build 2000-05-22 on win98, mac and linux the icon for the mail server 
changes to an open folder icon, but the spec shows the icon of an expanded 
server as the same as when collapsed.  

1. Launch Messenger 
2. Double click on mail account to expand folders.

Result: the icon for the server changes from a server icon to a open folder 
icon.  
Expected:  The icon for the server not to change when expanded/collapsed (per 
diagrams on Main Mail spec).

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
marking nsbeta3 polish.  My reasoning is that servers will probably be open most 
of the time and we already know that people think the servers are their inbox.  
Perhaps fixing this icon will improve this.
Keywords: nsbeta3, polish

Updated

18 years ago
Keywords: mail2

Comment 2

17 years ago
+ per mail triage
Whiteboard: [nsbeta3+]

Comment 3

17 years ago
reassigning to gayatrib.  She has a fix already.
Assignee: putterman → gayatrib
Status: ASSIGNED → NEW
(Assignee)

Comment 4

17 years ago
Fix Checked in on Thursday(8/17). Forgot to update the bug. Sorry.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
This is OK in modern and classic skins, except for the case when having just
switched skins.  Right after switching skins modern to classic or vice versa,
the mail server icon is incorrect/open folder icon.  After exit and return, it
is corrected (either skin).

I suppose I'll log that separately...

Marking this one verified using aug25 commercial build, NT 4.0, linux rh6.0 and
mac OS 9.0
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
FYI -- logged the switching skins issue as bug 50387.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.