Build identifier cannot be easily found

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: ckpwong, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.24 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102311 webrunner/0.7

Due to the lack of menu bar, build identifier of the Prism is not readily available.

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.



Workaround: install a website which prints out the user agent as a Prism webapp.
Use the command menu > About Prism

Command menu is in the statubar area (the gear icon)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.