RSS reader does not show articles with duplicate titles

RESOLVED DUPLICATE of bug 294969

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 294969
11 years ago
9 years ago

People

(Reporter: Tobias McNulty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: version 2.0.0.6 (20071022)

I use Thunderbird to subscribe to the Recent changes RSS feed on several Mediawiki instances.  Often the same page will be edited multiple times, which generates multiple RSS articles with the same title.  Only the most recent one of these shows up in Thunderbird's RSS reader.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to a Mediawiki RSS recent changes feed
2. Edit a Mediawiki page twice
3. Update your RSS feed
Actual Results:  
I only saw one of the changes in Thunderbird's RSS reader.  All other readers show both.

Expected Results:  
Show all articles/changes, even if the titles are the same.

I've fairly positive I've seen the same behavior in 1.5.0.13, but I can't verify it ATM.

Comment 1

11 years ago
Titles aren't a the problem, but same urls are...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294969

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.