Tasks are not displayed in day/week view

VERIFIED DUPLICATE of bug 339955

Status

--
minor
VERIFIED DUPLICATE of bug 339955
11 years ago
11 years ago

People

(Reporter: sadfact, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Lightning 0.7/2007102304

I have the option to display tasks in calender checked however the tasks are not displayed in the day/week view unless there is a due date selected and the due time is at least 15 min past start time, in which case the text is truncated. The task shows up all the time in the month and multiweek view. 

For example, I selected Start date 10/31/2007; 10:00 AM with no due time and it is not shown in calender for the day and week views. It does show up in the month and multiweek view. The same happens if I set the same start date and time and I set a due date for the same day, 10/31/2007 and a due time 10:05 AM (only 5 min duration).

The only way I got it to work is if I set a duration greater than 15 min. in which case the task is displayed in the day and week views somewhat truncated, which is very impractical. 

Reproducible: Always

Steps to Reproduce:
1.Select 'View' -> 'Show tasks in Calendar'
2.Create a task
3.Set Start date 10/31/2007; time 10:00 am
4.Set no due date or due date 10/31/2007; time 10:05 
5.Hit save and close
6.Go to Day or Week view 
Actual Results:  
The task is not displayed in the Week or day views but it shows up in the month and multiweek views.

Expected Results:  
Display them, I assume.
See Bug 339955, Bug 349529 and Bug 387402 for your issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339955
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.