downloads dont show up in the manager

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: njmiller62, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

nothing i try to download shows up in the download manager.  i am able to download some files, however they will not show up on the mgr.  there is no button to click that changes the default location on the manager... nothing is there.

Reproducible: Always

Steps to Reproduce:
1.click link to download program
2.select destination in popup
3.nothing happens
Actual Results:  
nothing

Expected Results:  
download starts
Nike, does http://kb.mozillazine.org/Unable_to_save_or_download_files help?  (Note that it covers more than just what the title states.)

Comment 2

11 years ago
I've tried that but it didn't help. Problem stay the same. I'm wondering if it's a localisation Problem....

Comment 3

11 years ago
I've tried that but it didn't help. Problem stay the same. I'm wondering if
it's a localisation Problem....


(In reply to comment #3)
> I've tried that but it didn't help. Problem stay the same. I'm wondering if
> it's a localisation Problem....

I asked Nick...
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022308 Minefield/3.0b4pre; marking as such since this is largely fixed in Firefox 3, and the workaround for Firefox 2 is noted in comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 2.0 Branch
(Reporter)

Updated

11 years ago
Resolution: WORKSFORME → FIXED
WORKSFORME since no attachment posted to fix bug.
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.