Slow script responsiveness, no refresh in inbox

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Phil Giltner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3

Since going to 1.5.2, Camino consistently gets 'slow script' warning in webmail.mac.com and inbox does not refresh to match status in grab bar at window top {e.g., (1 Unread)}

Reproducible: Always

Steps to Reproduce:
1.log into webmail.mac.com (enter password, etc)
2.screen loads & gives alert that script is slow & not responding, asks for continue or cancel
3.If new messages in inbox,does not necessarily match messages expected in inbox pane.

Comment 1

10 years ago
I take it you still see the problem in 1.5.3, since that's what you filed the bug with...

Does reverting to 1.5 or 1.5.1 make it go away?

It's probably just a coincidental change in the dot-mac webmail code that's slowing script execution, but it would be good to know this isn't a regression.

cl
(Reporter)

Comment 2

10 years ago
Sorry: yes, I do have 1.5.3. I took the leap to see if prob that showed up in 1.5.2 was still there. 

I did not recall seeing this problem in prior versions. Unfortunately, I do not have a copy of 1.5.1 to test, & did not see earlier versions avail for d/l on camino website. 

Comment 3

10 years ago
ftp://ftp.mozilla.org/pub/mozilla.org/camino/releases

has all previous releases for download.
(Reporter)

Comment 4

10 years ago
thnx: the slow script is not there any more, but the refresh problem persists w/ 1.5.1. So I guess the real prob is the new updates at dot-mac. 

I am running a 1ghz PBk w only 768mb ram. I have had problems w/ sluggishness in general lately. I would put this probl away. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.