selecting HOME does not gibe blank page.

RESOLVED DUPLICATE of bug 357499

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 357499
10 years ago
10 years ago

People

(Reporter: Dan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

I have configured Mozilla to present a blank screen upon startup and, I would expect, when I select HOME.  But HOME gives me:

http://www.google.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official

any suggestions?  thanks!

Reproducible: Always

Steps to Reproduce:
1.per above DETAILS.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357499
You need to log in before you can comment on or make changes to this bug.