Cannot name folders with leading "J" (capital J)

RESOLVED DUPLICATE of bug 333821

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 333821
11 years ago
11 years ago

People

(Reporter: Jim Ormond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: version 2.0.0.6 (20070728)

When creating folders and subfolders, if the first letter is capital J, entering it in the dialog flashes the Message menu as though trying to perform a "Mark As Not Junk" command (Shift-J).

Reproducible: Always

Steps to Reproduce:
1.Highlight a folder
2.Right-click (control-click) and select "New Folder..."
3.Type a name beginning with capital J
Actual Results:  
Since the shift-J is being captured for the Mark As Not Junk command, it is not placed in the dialog as the first character.

Expected Results:  
I expected the opened dialog to disable the shift-J keyboard shortcut and give me a capital J

Simple work-around is to hit Caps Lock, enter the j, then hit Caps Lock again.
Confirmed, I see this while testing version 2.0.0.9 (20071031) on Leopard.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333821
You need to log in before you can comment on or make changes to this bug.