Save as HTML should save files with platform line breaks

RESOLVED DUPLICATE of bug 38121

Status

SeaMonkey
UI Design
P3
normal
RESOLVED DUPLICATE of bug 38121
18 years ago
14 years ago

People

(Reporter: Simon Fraser, Assigned: Bill Law)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When saving the source of a page with Save Page As, the page should be saved with 
platform-specific line breaks. Currently, we save with the line breaks of the 
page as served.
over to tever for qa (saving infrastructure).
QA Contact: sairuh → tever

Comment 2

18 years ago
Dup of bug 6180


*** This bug has been marked as a duplicate of 6180 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Me = dumb ass. Bug 6180 deals with Composer. This bug is still present as of
Netscape 6.00. Can't find newer, similar bug so reopening.
Status: RESOLVED → REOPENED
OS: Mac System 8.5 → Mac System 9.x
Resolution: DUPLICATE → ---

Comment 4

18 years ago
nav triage team:

Would be nice to have, but probably not going to happen for beta1, marking 
nsbeta1-
Keywords: nsbeta1-
(Assignee)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 38121 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.