daily alarm will hung thunderbird

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: maplesj, Unassigned)

Tracking

({hang})

Lightning 0.5
Sun
SunOS

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.4) Gecko/20070814 Firefox/2.0.0.4
Build Identifier: Solaris Express Community Edition, snv_75, SPARC, release=4, build=77, buildType=stable, assembled=23 Oct 2007

when events was set to begin at last month, once the event property was set to be repeated daily, then click the save button will hung thunderbird

Reproducible: Always

Steps to Reproduce:
1. From thunderbird mainmenu, Edit->Performance->Lightning Tab->Alarms Tab, turn on the Alarm
1. From mainmenu, Select Calendar -> MonthView.
2. Go back to the first day of last Month.
3. Double click the day area to create a new event.
4. Give any name for this event.
5. Set 
Actual Results:  
thunderbird hung

Expected Results:  
a window will pop out to ask whether you should dismiss all these alarms
(Reporter)

Updated

11 years ago
Component: Alarms → Lightning Only
Keywords: hang
Hardware: PC → Sun
Version: unspecified → Lightning 0.5
(Reporter)

Comment 1

11 years ago
the step 5 of Reproducible should be "set the alarm repeat to be daily and save this event"

Comment 2

11 years ago
Jin Shi: Is this 0.5 only or does this occur in lightning 0.7, too?

Comment 3

11 years ago
Hi Daniel, this bug can only reproduced on Lightning 0.5. It has already been fixed in Lightning 0.7 now.

Works for me on Lightning 0.7. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.