firefox adds .exe to the end of file name when downloading .exe files

RESOLVED DUPLICATE of bug 396477

Status

()

--
minor
RESOLVED DUPLICATE of bug 396477
11 years ago
10 years ago

People

(Reporter: skash, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091705 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091705 Minefield/3.0a8pre

When I download a .exe file firefox 3a8 adds another .exe to the end of the file name making it look like this: executable_example.exe.exe

I was browsing in safe mode when this happened

Reproducible: Always

Steps to Reproduce:
1.Navagate to a website
2.Download a file with ext .exe
3.Save it to desktop without using "Save As"
Actual Results:  
It added a extra .exe to the end of the file extention

Expected Results:  
For it to leave the file name intact
old build, already fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396477
(Sorry, I didn't really mean 'old build' in a negative way, since you're using Alpha/Milestone 8; thanks for testing!)
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.