[RFE] Display the event/task organizer in the event/task details (on mouse over)

VERIFIED DUPLICATE of bug 366680

Status

Calendar
Calendar Views
--
enhancement
VERIFIED DUPLICATE of bug 366680
10 years ago
10 years ago

People

(Reporter: kiddigital, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Lightning 0.7 (Finalrelease: Build 2007102304)

When hovering over an event in one of the calendar views, some more details of that event are shown (like title, date for an event and title, date, status for a task).

Showing the event organizer (when known offcourse, like within an ICS file you have 'ORGANIZER:SomeOne') would give quick information on who to contact regarding the event (like being late ;) or not being there at all).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 286953 [details]
Screenshot of what I would like to see

This screenshot shows what I would like to see.
This will be taken care of in bug 366680, as soon as the issues with the tooltips are sorted out. Its pretty nerve wracking, so unfortunately you will have to wait a while until I can deliver a working patch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366680
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.