Mozilla prints tabs in HTML source

RESOLVED INVALID

Status

()

Core
Printing: Output
P3
normal
RESOLVED INVALID
18 years ago
15 years ago

People

(Reporter: Neil Conway, Assigned: dcone (gone))

Tracking

({platform-parity})

Trunk
Future
x86
Linux
platform-parity
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When Mozilla prints HTML pages, the output includes 'tabs' as 4 (?) spaces - the
exact number is tough to tell on a sheet of paper.

I expected Mozilla to print the HTML exactly like Gecko renders it - with tabs
as a single space, according to the rest of the HTML formatting rules.

The URL above is just an example of this effect - if you look at the source
HTML, you'll see after some of the variables (e.g. '$close_msg', '$log_path'),
there's a tab in the source. This tab shows up in the printed version.

I'm runing the May 21 daily build on Debian GNU/Linux. Feel free to contact me
if you need more info.
(Reporter)

Comment 1

18 years ago
(Better title) - can someone confirm this?
Summary: Prints tabs → Mozilla prints tabs in HTML source

Comment 2

18 years ago
confirmed this (2000052309)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

18 years ago
Is this confirmed just on Linux.. I don't see any problem on Windows NT.
Status: NEW → ASSIGNED

Comment 4

18 years ago
Yes, this is fine on mac and windows. Seen only on linux. 
Keywords: pp
OS: All → Linux
(Assignee)

Updated

18 years ago
Target Milestone: --- → M20
(Assignee)

Comment 5

18 years ago
This bug has been marked future because we have determined that it is not 
critical for netscape 6.0.  If you feel this is an error, or if it blocks your 
work in some way -- please attach your concern to the bug for reconsideration.
Target Milestone: M20 → Future

Comment 6

18 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay

Comment 7

17 years ago
The example URL isn't valid anymore.
Does anyone has another testcase for this ?

Comment 8

15 years ago
The testcase is no longer accessible, as noted in the previous comment. I tried
to construct a testcase from scratch, but mozilla formatted text the same
whether I used tabs or spaces.

Resolving invalid because no valid test case is available.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.