<tooltip id=itemTooltip> appears below <statusbar> in Mail view

VERIFIED DUPLICATE of bug 400696

Status

VERIFIED DUPLICATE of bug 400696
11 years ago
11 years ago

People

(Reporter: benjamin.lerner, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061207 Thunderbird/1.5.0.9 Mnenhy/0.7.4.0

This happens sporadically, and I haven't found a deterministic way to reproduce it yet.  But on occasion, when TB has been running for a while (a few days), and I log in via remote desktop, something appears underneath the status bar, and refuses to go away.  See attached picture.  I've tried identifying the unwanted element with DOMi, and it is the <tooltip id=itemTooltip> element from Lightning (I'm using the latest 0.7 release).  Looking inside, it contains a grid element populated with the tooltip info for the last event I've moused-over, or the first event in the display (if I haven't moused over anything yet).  But somehow, this <tooltip> overlay appears in the Mail view underneath the <statusbar> element.

Reproducible: Sometimes

Steps to Reproduce:
1. Use TB+Lightning for "a while".  Be sure to switch to calendar view, and back to Mail.
2. Log in via Remote Desktop -- this seems to trigger the bug more frequently.  I don't know if this is part of the root cause or not, though.
3.
Actual Results:  
<tooltip> element appears below the statusbar, and shouldn't
(Reporter)

Comment 1

11 years ago
Created attachment 286975 [details]
image of faulty statusbar
(Reporter)

Updated

11 years ago
Summary: Status bar of TB sometimes gets messed up by Lightning → <tooltip id=itemTooltip> appears below <statusbar> in Mail view
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400696
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.