opening and closing menulist in edit bookmark popup dismisses popup but shouldn't

RESOLVED DUPLICATE of bug 400019

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 400019
10 years ago
8 years ago

People

(Reporter: mcdavis941 (sporadically reading bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007103103 Minefield/3.0a9pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007103103 Minefield/3.0a9pre

If you double-click the places star button, the edit bookmarks popup comes up.  If you use the menulist to pick a directory, the popup goes away, but it should wait until the user clicks done or delete.

Reproducible: Always
confirming.

the first time I click on the menu list drop down button (within the bookmark popup) it opens and I see all the choices.

the second time I click on it, the menu list closes, but so does the popup.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox3?
I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007110112 Minefield/3.0a9pre

I haven't tried mac os x yet.
Yes, what Seth said in Comment #1:  Contrary to the initial bug description, I can actually pick a directory without it closing the popup.

In the bug description, s/If you use the menulist to pick a directory/If you open and close the menulist without picking/

Version: unspecified → Trunk
Summary: operating menulist in edit bookmark popup dismisses popup but shouldn't → opening and closing menulist in edit bookmark popup dismisses popup but shouldn't

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400019

Updated

10 years ago
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.