<input type=image name=""> prepends "." to x and y coordinates

VERIFIED FIXED in M17

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Eric Pollmann, Assigned: Eric Pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+]fix in hand, URL)

(Assignee)

Description

18 years ago
Ruslan noticed in bug 34743 that there is an extra "." prepended to the x and y 
coordinates of an image input on form submision iff the name is specified as "".

I have a trivial fix for this in my tree.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Whiteboard: fix in hand
Target Milestone: --- → M17
(Assignee)

Comment 1

18 years ago
(updating mutiple bugs)

Nominating this bug for beta3 because it is either a crasher or a correctness 
bug and I have a straightforward fix in hand.  This bug fix is small, low risk, 
and can easily be reverted with no side effects.
Keywords: nsbeta3
Marking nsbeta3+
Whiteboard: fix in hand → [nsbeta3+]fix in hand
(Assignee)

Comment 3

18 years ago
This fix has been checked in.  Cooking up a test case to assist with
verification.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
In the words of Clouseau, "Not any more".
Marking VERIFIED FIXED on:
- LinuxRH62 2000-09-08-08-M18 Commercial
- Win98     2000-09-08-08-M18 Mozilla
- MacOS86   2000-09-07-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.