Cannot log into my hotmail.com account.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: dick, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8pre) Gecko/20071021 Camino/1.6a1pre (like Firefox/2.0.0.8pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8pre) Gecko/20071021 Camino/1.6a1pre (like Firefox/2.0.0.8pre)

Every time I try to log into my hotmail.com account (http:www.hotmail.com), I get a "Redirect Loop" alert.  I have tried to solve this problem by eliminating cookies, and by changing my preferences to accept cookies, to no avail.  I had this same problem with my Firefox browser and solved it there by disabling cookies. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Resolution: FIXED → INCOMPLETE

Comment 1

11 years ago
...so why is this RESOLVED INCOMPLETE?
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 2

11 years ago
I'm going to assume this is WORKSFORME since the reporter resolved it himself and we've heard nothing since then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
Problem disappeared when MSN restructured their Windows Live software.
Resolution: WORKSFORME → FIXED

Comment 4

11 years ago
WORKSFORME since there wasn't a code change on our end, and comment 3 suggests this was Tech Evangelism, not a bug in Camino.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.