Password manager don't remember values in pop-up menus

RESOLVED DUPLICATE of bug 222589

Status

()

RESOLVED DUPLICATE of bug 222589
11 years ago
10 years ago

People

(Reporter: lagrave+bugs+mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

On the linked site and many others, part of the login procedure is to select a domain. Password manager don't remember values selected in such a menu. In an old version of Firefox I remember having an extension supporting this functionality but when this extension was replaced with password manager this feature disappeared.

Reproducible: Always

Steps to Reproduce:
1. Select a non default domain
2. Enter username/password
3. Login
4. FF asks if you want to remember the login details. Click yes.
5. Load the page again and notice how the username/password is autofilled but the domain is reverted back to the default valued
Actual Results:  
The domain pop-up is set to the default value

Expected Results:  
The domain must be remembered.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 222589
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.