Installer fails saying source files are corrupted

RESOLVED WORKSFORME

Status

Mozilla Labs
Prism
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: fbsd, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: http://starkravingfinkle.org/projects/webrunner/webrunner-0.7-win32.exe

None of the Bugzilla components were appropriate, but it insisted I choose one.  

Tried downloading and installing via Firefox on Win XP, says files are corrputed, need to get a new installer.  Downloading via IE7, the installer does start, but fails mid-way stating chrome/Inspector.jar is corrupted.  Ignoring this, will then continue to several more messages saying other files are corrupted also.

Reproducible: Always

Steps to Reproduce:
1.Download http://starkravingfinkle.org/projects/webrunner/webrunner-0.7-win32.exe
2.Run the file and try to install
3.
(Reporter)

Comment 1

11 years ago
I have been trying different systems since reporting this.  There seems to be a correlation to Windows XP on VMware Workstation.  It seems to work fine on native XP installs.  The VMWare instance in question does not exhibit any other odd behavior outside of this installer.
(Reporter)

Comment 2

11 years ago
Additional info: Downloaded version 0.8-win32.. if I uncheck the XULRunner component, it will install without fail.  XULRunner gives errors about corrupt source files.

I tried manually downloading XULRunner and unzipping in C:\Program Files\Prism\xulrunner but am not able to hack it and make it start.

Component: XUL Explorer → Prism
Product: Other Applications → Mozilla Labs
QA Contact: xul-explorer → prism
Target Milestone: --- → --
We haven't had any other reports of this and I can't replicate it. Closing for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Duplicate of this bug: 402283
You need to log in before you can comment on or make changes to this bug.