[RTL] Scrollbar make strange behavior on lists

RESOLVED DUPLICATE of bug 140759

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 140759
11 years ago
9 years ago

People

(Reporter: tomer, Unassigned)

Tracking

({intl, rtl})

Trunk
x86
Linux
intl, rtl
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
The lists in XUL lists in minefield cause strange behavior on direction:rtl.
(Reporter)

Comment 1

11 years ago
Created attachment 287147 [details]
Minefield Page Info RTL screenshot

A. In the Page Info, Media panel, if you make the window bigger enough to appear without any scroller, the list appear with a padding.
(Reporter)

Comment 2

11 years ago
Created attachment 287148 [details]
Password Manager has a missing padding in RTL

B. In the Password Manager, text is cropped.

Comment 3

11 years ago
i can confirm the Page Info window problem on winXP too. the password manager is unfortunately busted in hebrew minefield.

Comment 4

11 years ago
Moving over a flock of granparadiso RTL bugs to Firefox for triage.
Component: he-IL / Hebrew → General
Keywords: intl
Product: Mozilla Localizations → Firefox
Version: unspecified → Trunk
Component: General → XUL Widgets
Product: Firefox → Toolkit
QA Contact: hebrew.he → xul.widgets

Updated

11 years ago
Blocks: 412273
(Reporter)

Updated

10 years ago
Blocks: 415606

Updated

10 years ago
Blocks: 415597

Updated

10 years ago
No longer blocks: 412273

Comment 5

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl

Updated

10 years ago
Blocks: 412273

Updated

10 years ago
No longer blocks: 415597

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 140759
You need to log in before you can comment on or make changes to this bug.