Save background image not appearing in context menu

VERIFIED DUPLICATE of bug 25071

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 25071
18 years ago
13 years ago

People

(Reporter: Brad Nixon, Assigned: Chris McAfee)

Tracking

Trunk
Future
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:
The Save Background Image item is not appearing in the context menu for the
given page.

Steps to Reproduce:
1)load given url
2)right-click the page

Actual Results:
Save Background Image is not in the context menu

Expected Results:
Save Background Image should be in the context menu

Build Date & Platform Bug Found:
2000052208, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
none

Comment 1

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 2

18 years ago
adding keywork 4xp. confirming and moving to XP Apps
Assignee: asa → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh

Comment 3

18 years ago
Is this an expected [FEATURE] or simply an enhancement request?  do we plan on 
supporting this again as in 4x?
Keywords: 4xp
(Reporter)

Comment 4

18 years ago
This isn't a [FEATURE], it already works on most pages, just not this one for 
some reason...

Comment 5

18 years ago
erm..are you sure?  not in the context menu of 
http://www.abbyspeaks.com/lagiara/ either
(Reporter)

Comment 6

18 years ago
Hmmm...OK now I'm noticing this on many more pages with 2000060708. I don't know 
what happened to this, because I did see it before, I can't remember when. 
Obviously it's a very desirable and expected feature, it should be in there.
(Assignee)

Comment 7

18 years ago
hasBGImage is never set to true in nsContextMenu.js,
we need to fill in a case for background.
m20, mcafee


Assignee: don → mcafee
Target Milestone: --- → M20

Comment 8

18 years ago
nav triage team:

Athough nice to have, not a beta1 stopper, marking nsbeta1-

Comment 9

18 years ago
no, really, marking nsbeta1- ;-)
Keywords: nsbeta1-

Comment 10

18 years ago
See also bug 25071.

Comment 11

18 years ago
Marking nsbeta1- bugs as future to get off the radar.
Target Milestone: --- → Future
this is being dealt with in bug 25071

*** This bug has been marked as a duplicate of 25071 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.