User Agent Preference Pane doesn't seem to work with latest nightly

VERIFIED DUPLICATE of bug 402367

Status

--
minor
VERIFIED DUPLICATE of bug 402367
11 years ago
11 years ago

People

(Reporter: wavesforthedeaf, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.9pre) Gecko/20071102 Camino/1.6a1pre (like Firefox/2.0.0.9pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.9pre) Gecko/20071102 Camino/1.6a1pre (like Firefox/2.0.0.9pre)

I put the user agent prefpane in the correct folder, it appeared in the preferences menu, but was perpetually "loading" when I selected it. 

Reproducible: Always

Steps to Reproduce:
See above
Actual Results:  
Same

Expected Results:  
Allowed me to use the useragent prefpane
This is a dupe of bug 402367 which is something the User-Agent pref pane uses. It'll be fixed in a nightly soon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402367

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.