Can't load any web page after update

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: jesper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; da; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

It is simply impossible to load any web page after 2.0.0.9 update, tried >20 different. Not even bugzilla.mozilla.org works and this report is done with MS internet explorer.

Reproducible: Always

Steps to Reproduce:
1. open browser
2.
3.
Actual Results:  
open browser

Expected Results:  
nothing happens, it says connected to e.g. www.google.com but nothing appears and it looks like it is loading.

load the web page, I guess that is the point :o)

Comment 1

11 years ago
Check your firewall - it's blocking the new firefox version.
http://kb.mozillazine.org/Firewalls
(Reporter)

Comment 2

11 years ago
Ta mate, first time that happened after an update. I'll re-write the bug report.(In reply to comment #1)
> Check your firewall - it's blocking the new firefox version.
> http://kb.mozillazine.org/Firewalls

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.