Firefox 2.0.0.9 occasionally reports a missing nsSessionStore.js component file

VERIFIED DUPLICATE of bug 366509

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 366509
10 years ago
9 years ago

People

(Reporter: David Wees, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I am having this error show up many times today while running Firefox visible in my Firebug error console:

Exception... "Component is not available" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsSessionStore.js :: sss_saveState :: line 1749" data: no]
[Break on this error] oState.session = { state: ((this._loadState == STATE_RUNNING) ? STATE_RUNNIN...
nsSessionStore.js (line 1749)

It has been showing up inconsistently, but on one page as many as 107 times in the error console.  In particular it is showing up in my Gmail email account, on a webpage in my localhost server, but not on this bug reporting page for instance.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



I am using the default theme.  Today I have been having connection problems with to the internet through my school's proxy server.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366509
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.