[10.5] Google Search News Button won't work with Leopard

RESOLVED FIXED

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Bob Greenspan, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I installed Leopard 2 days ago on Mac Mini. Since then I have received message "Problem Loading Page" and Server not Found - Firefox can't find the server at www.google.com. - at least 250 times. 

This always happens when using Search Google News by clicking on Google News Button in Toolbar. But if I click on Google News elsewhere, not using the Toolbar Button, Google News opens.

Also web pages load extremely slow and the spinning progress icon continues to spin even after a page has loaded.

Yahoo Calendar with Daily Events will not show. Only the monthly view. None of my 5 days of events show, even though they are set to be displayed.

Odd thing is that Parallels with Vista Internet Explorer works great. Loads all pages, no conflicts. That is weird. I expected Parallels not to work.
        


Reproducible: Always

Steps to Reproduce:
1. Click on Search Google News in Toolbar
2. Message - Problem loading page - is displayed in tab
3. Message - Server not Found - Firefox can't find the server at www.google.com, appears in browser page window
4. If I go to Google News by another method, not using the toolbar button, it opens!
Actual Results:  
Page does not open. Message says Firefox cannot find the server

Expected Results:  
Google News should open

My Home page is set to Yahoo. I have Yahoo Calendar set up to show monthly view plus the day view for the next 5 days from todays date. The monthly calendar shows in the home page, but not the daily schedules. I have open and closed and Restarted Firefox numerous times, and I get the same problem every time.

Everything worked fine in Tiger
Summary: Google Search News Button won't work with Leopard → [10.5] Google Search News Button won't work with Leopard
Hi Bob - I am not able to reproduce your problem using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/2007102514 Firefox/2.0.0.9. I installed the latest version of Google Toolbar 3.0.20070525M.  Here are the steps I followed:

1. Click on Search for News Articles
2. Google shows the page where I can search for news items

I have Yahoo set to my Home Page as well.
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

10 years ago
Marcia, thank you so much for the reply. About 6 hours after I reported the bug the Search News Button started to work. Perhaps it was because I removed and reinstalled the Google Toolbar & Buttons. Who knows. You said you were using Yahoo as your Home page as well. Did you have any problems with the Yahoo Calendar Daily Events showing up on your page. Even after the Google Search Button Cleared up and started working I could not get my Yahoo Calendar to work. So I deleted the module & reinstalled it and it seems to be working now. But my Yahoo home page still is the slowest loading of all my web pages and it is intermittently not loading - I get the Problem Loading Page message. Thanks for checking this out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Bob: I have not seen the problem you describe with Yahoo calendar daily events, but I am not a heavy user of that feature. Leopard is still in its infancy,and things should improve with the first dot release. I'll keep an eye out for the issue you describe. 
You need to log in before you can comment on or make changes to this bug.