Firefox hangs up when in GMail's new interface when you try to look at Spam, Drafts etc..

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Bakyt Niyazov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Firefox hangs up when in GMail's new interface when you try to look at Spam, Drafts etc..

Reproducible: Sometimes

Steps to Reproduce:
1. Log in to GMail
2. Click on Spam (or on Drafts) button
3. 
Actual Results:  
Firefox (Not responding) for a long long time. When you close the Firefox Windows tries to send a bug report (standard when some application hangs up)

sorry 4 my English.

Expected Results:  
Normal seeing..

Sometimes it works....couldn't figure out how to reproduce this..
sorry. I tried.

Comment 1

11 years ago
I confirm the exact same behavior, on Windows XP SP2 with Firefox 2.0.0.9, except that the problem is fully reproducible on my machine (and not only "sometimes").

Workaround: click the "older version" link of GMail...

Comment 2

11 years ago
does the same happen in Safe Mode? (http://support.mozilla.com/kb/Safe+Mode)

Comment 3

11 years ago
The problem is indeed absent when using safe mode, thanks. It is probably due to one of the 16 add-ons that I use :-)

With Firefox 3.0 B1 now available, I think I will live with the workaround a few days, then test if the problem is also present in FF 3.0.

Comment 4

11 years ago
You got HtmlValidator installed? Try to block google.com in it (under htmlvalidator options/exceptions)

Comment 5

11 years ago
Yes, I have HtmlValidator. Blocking "google.com" didn't help, unfortunately, GMail still quickly hangs FireFox.
(Reporter)

Comment 6

11 years ago
This bug is fixed in newer versions of Firefox (at least now it works very well)

Even with HtmlValidator extension enabled

thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.