Gmail IMAP: Extended characters garbled in message body

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Matthew Gertner, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [status: fixed by gmail])

(Reporter)

Description

10 years ago
I've recently switched from POP to Gmail's IMAP. Whenever I receive a mail with extended characters (e.g. diacritics), they appear as ??? in Thunderbird.

Comment 1

10 years ago
I can confirm the behavior, but viewing the message source I think it's gmails fault. 

Sending "testing elagané åäö!" I receive (in the message source) 
testing elagan? ???!


OS: Mac OS X → All
Hardware: Macintosh → All
Summary: Extended characters garbled when using IMAP → Gmail IMAP: Extended characters garbled in message body
(Reporter)

Comment 2

10 years ago
Diacritics look fine inside Gmail's web interface and in the iPhone's mail app.

Comment 3

10 years ago
Reported it to google, evidently it's a know issue. 

"We are aware of this problem, and our engineers are working diligently to
find a solution. We apologize for any inconvenience this issue may have
caused."

->INVALID
Blocks: 402793
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 4

10 years ago
Seems gmail has fixed this now.
Whiteboard: [status: fixed by gmail]

Updated

10 years ago
Duplicate of this bug: 401550
You need to log in before you can comment on or make changes to this bug.