Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 188231
10 years ago
10 years ago

People

(Reporter: jllz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I changed my homepage. When I chose tools-options-main-use current it took all the tabs I had open and made them all homepages. When I clicked my home button I got four more tabs instead of my page changing to home. I had to close all tabs and choose use current again to get the right page to save and avoid multiple tabs opening.

Reproducible: Always

Steps to Reproduce:
see details
Actual Results:  
see details

Expected Results:  
When making a page my homepage it should choose only one page and not all the tabs.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 188231
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.