WRAP attribute ignored in TEXTAREAs

VERIFIED DUPLICATE of bug 2442

Status

()

Core
Layout
P3
minor
VERIFIED DUPLICATE of bug 2442
20 years ago
19 years ago

People

(Reporter: cpratt, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Don't think this is standard HTML 4, but for backwards compatibility, we should
make sure this works. This HTML snippet is taken from the Bugzilla entry page:

<TEXTAREA WRAP=HARD NAME=comment ROWS=5 COLS=80></TEXTAREA>

Using Nav 4.51 any text typed into this box will automatically wrap down into
the next line. Using apprunner, it just keeps going on the same line.
(Reporter)

Updated

20 years ago
Summary: WRAP attribut ignored for TEXTAREA → WRAP attribute ignored in TEXTAREAs

Updated

20 years ago
Assignee: troy → kipp

Updated

20 years ago
Assignee: kipp → karnaze

Updated

20 years ago
Assignee: karnaze → kmcclusk
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Target Milestone: M6
(Reporter)

Comment 1

20 years ago
*** Bug 4486 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 2442 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.