Google indexes developer-cluster.mozilla.org URLs

RESOLVED WORKSFORME

Status

developer.mozilla.org
General
RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
The eighth search result (not counting indented duplicates) on Google for "markupdocumentviewer" is the following URL:

http://developer-cluster.mozilla.org/en/docs/Full_page_zoom

Seems like Google shouldn't be indexing these URLs, which only kinda work (you can see the content, but if you try to make a change, you get prompted to log in again, even if you're already logged in to developer.mozilla.org).

Here's the search where I see this:

http://www.google.com/search?q=markupdocumentviewer&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

Comment 1

11 years ago
fyi I don't see "developer-cluster" in your google url there, but I do see "developer-stage"
(Reporter)

Comment 2

11 years ago
Hmm, interesting, I don't see developer-cluster in there anymore either.  But this search on site:developer-cluster.mozilla.org returns a bunch of results for it:

http://www.google.com/search?q=site%3Adeveloper-cluster.mozilla.org&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

Updated

11 years ago
Duplicate of this bug: 404750
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.