Can't install Lightning in Thunderbird

RESOLVED INCOMPLETE

Status

Calendar
Lightning Only
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Kurt Kielberg, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: 

I can´t install Lightning (neither vers 0.5 nor 0.7) in Thunderbird (vers 2.0.0.6)
Error Console: Fejl: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIRDFRemoteDataSource.Flush]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Programmer/Mozilla%20Thunderbird/components/nsExtensionManager.js :: anonymous :: line 8356"  data: no]
Kildefil: file:///C:/Programmer/Mozilla%20Thunderbird/components/nsExtensionManager.js
Linje: 8356

Reproducible: Always

Steps to Reproduce:
1.Had deleted the files comptability.ini,components.ini,defaults.ini,extensions.rdf, extensions.cache,extensions.ini,compreg.dat and xpti.dat. Deleted also the folder extensions
2.Started Thunderbird again
3.
Actual Results:  

The problem remains


I am able to install others extensions as example dictionaries in Thunderbird.

Comment 1

10 years ago
Have you tried to install it with new profile?

Comment 2

10 years ago
Second try: reporter can you still reproduce it?

Updated

10 years ago
Summary: Can´t install Lightning in Thunderbird → Can't install Lightning in Thunderbird
No response from reporter, resolving incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.