focus the "Try again" on "Problem loading page"

RESOLVED DUPLICATE of bug 301471

Status

()

RESOLVED DUPLICATE of bug 301471
11 years ago
11 years ago

People

(Reporter: hramrach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

When firefox displays the error message about page load error the button is not focusable with keyboard, at most a piece of text on the page is focused.



Reproducible: Always

Steps to Reproduce:
Try to load a page from a server that is currently down.
Actual Results:  
It is impossible to get to the button with keyboard.

Expected Results:  
The button has focus initially and is focusable.

Probable workaround is Apple-R but it might not be the same in all cases.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301471
You need to log in before you can comment on or make changes to this bug.