Can't enter Version - form rejected

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
P3
minor
RESOLVED INVALID
18 years ago
5 years ago

People

(Reporter: Whit Blauvelt, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Trying to report a bug in build 2000052208, but using Netscape 4.7 to enter the
bug report, the first attempt to submit gave a "no legal version" error because
the Version field only presents "other" as a choice. Second attempt to submit
worked, perhaps "other" was only selected then - but the form should really
allow manual entry of the version when it's not the version being used to submit
the report, otherwise it will just get it wrong. 'Helpful' features should
always allow user override.

Also, if you _are_ going to force a choice with only a single choice in it and
no override, it should come up selected, since it's no choice.

Comment 1

18 years ago
Wrong group. Moving to webtools.
Assignee: rko → endico
Component: Server Operations → Bugzilla
Product: mozilla.org → Webtools

Comment 2

18 years ago
The only legal version is "other" which is why you weren't allowed
to choose anything else. And yes, it is supposed to be chosen by default. 
I'm not sure why you got the error. Can you reproduce this? It sounds
like a problem with the browser.
Assignee: endico → tara

Comment 3

18 years ago
is this still a problem?
It's been over a year since this was reported.  The only thing I can think of is 
this was a Bugzilla Helper thing.  Since Bugzilla Helper has been redone since 
then, I doubt if this is still there...   If this is the case, Gerv can close it.
No clue what's going on here.

Gerv
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: endico → matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.