Severe rendering corruption on some websites

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: İsmail Dönmez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007110800 Firefox/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007110800 Firefox/3.0b2pre

Attached screenshot shows corrupted rendering of Planet Mozilla with latest Firefox3 from CVS.

Using closed source nvidia drivers version 100.14.23.


Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 287746 [details]
Screenshot
(Reporter)

Comment 2

11 years ago
Scrolling causes even more corruption, see http://cekirdek.pardus.org.tr/~ismail/tmp/rendering-corruption1.png
(Reporter)

Comment 3

11 years ago
Also tested with the opensource "nv" driver and the same problem persists. So this rules out the gfx driver.
(Reporter)

Comment 4

11 years ago
This is still reproducible with latest CVS.
(Reporter)

Comment 5

11 years ago
This only happens when system cairo is used, internal cairo is OK. I am using cairo 1.5.4.
(Reporter)

Comment 6

11 years ago
Invalid since it works with internal cairo.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.