Tasks do not appear in Lightning after entering.

VERIFIED DUPLICATE of bug 493389

Status

--
major
VERIFIED DUPLICATE of bug 493389
11 years ago
8 years ago

People

(Reporter: sappleby, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Thunderbird 2.0.0.6 and Lightning 0.7

Tasks are entered in Lightning, using both the 'New Task" button and the "New"---"Task" option in the dropdown "File" menu. Start date and time, and finish date and time are entered. The status of the task is entered as is its % completed. The tasks are marked as public. In the Tasks list on the email page, "Hide completed tasks" is unchecked.

After clicking on the "Save and Close" button, the tasks do not appear in the calender, in day, week, multiweek or monthly view, and also do not appear in the Task List on the email page of Thunderbird.

My staff have the identical problem, using Chinese Windows XP with Chinese Thunderbird 2.0.0.6 and Lightning 0.7, or English XP with Chinese TB 2.0.0.6 and Lightning 0.7

Note that we all have Provider for Google Calender 0.3.1 installed. Synchronising with Google calender does not result in the tasks being posted on the Google calender either.  

I know some others have posted regarding tasks going missing, but they seem to be using a different OS or having more severe problems with Events going missing also. We can enter events with no problems, they are saved correctly.

Reproducible: Always

Steps to Reproduce:
1.Click on New Task
2.Fill out details of task, including start date/time, finish date/time, status, % completed, and privacy.
3.Click on Save and Close button
Actual Results:  
No task displayed, in daily, weekly, multiweekly or monthly view

Expected Results:  
Posted a task in the calender, with details such as % completed, included
(Reporter)

Comment 1

11 years ago
Thanks for your help
Google doesn't support tasks. Therefore all entered tasks are lost of you store them on Google Calendar Server. See FAQ: <http://wiki.mozilla.org/Calendar:GDATA_Provider#Why_can.27t_I_create_tasks_on_a_Google_Calendar.3F>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: Calendar Views → Provider: GData
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 391063
(Reporter)

Comment 4

11 years ago
Thanks for the referral for the Google calender workaround, which is very useful, however my main problem is that the Tasks are not saved in Lightning in the first place.  If anyone could advise how to fix that, I would be very grateful; at least I can get Tasks working at a desktop level then.
Resolution: DUPLICATE → INCOMPLETE
(In reply to comment #4)
> If anyone could advise how to fix that,

Don't use Google Calendar. Save the tasks in a built-in storage calendar, a local or remote ics calendar, a CalDAV server etc.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 391063
Status: RESOLVED → VERIFIED

Updated

8 years ago
Duplicate of bug: 493389
You need to log in before you can comment on or make changes to this bug.