Closed Bug 403002 Opened 14 years ago Closed 14 years ago

extensions with items in the statusbar resize popups

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 204743

People

(Reporter: grendelshitsuren, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Take a website with popups, i.e. http://www.php.brickhost.com/demo.php , login (admin/admin), go to http://www.php.brickhost.com/demo/schedule.php click anywhere in the schedule for a booking. If you have several extensions installed (adblock, cache status, download statusbar, hide ip, greasemonkey, color picker, etc.) which have all an icon in the statusbar, the popup is not shown in the correct width. Another website that shows it even better is http://www.dotproject.net/demo/ login as admin/admin, go to any task (i.e. http://www.dotproject.net/demo/index.php?m=tasks&a=view&task_id=20) and click on "new log", then on the date picker. With extensions enabled, the popup has half its size and is not resizeable. Turn all extensions off that appear in the status bar and the popup displays ok.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 204743
You need to log in before you can comment on or make changes to this bug.