Fonts not updated when changing font

RESOLVED DUPLICATE of bug 394057

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 394057
11 years ago
10 years ago

People

(Reporter: Brian Polidoro, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When changing the fonts in the options the font on the page isn't updated correctly.  The area that the options dialog covered shows the correct font.  The rest of the content area of the page still shows the old font.  Reloading the page or zooming or causing the window to redraw correct the problem.

This is more visible if you uncheck the Allow pages to choose their own fonts check box.  

Changing the font also causes font problems in background tabs like underlines going further than they need to.  Reloading or zooming is required to correct this.  

I think this may be from zooming (bug 4821) but it's hard to tell because of the separate landings for the units change, the zoom back end, and zoom front end.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394057
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.