Quotation marks show up as question marks.

RESOLVED INVALID

Status

Camino Graveyard
Page Layout
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: davdorn@gmail.com, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8) Gecko/20071010 Camino/1.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8) Gecko/20071010 Camino/1.5.2

Quotation marks show up as question marks in Camino. They show up normally in Safari.

Reproducible: Always

Steps to Reproduce:
1.Access page
2.
3.
Actual Results:  
See details above

Expected Results:  
Present fonts as expected.
WFM on with 1.5.3 and a recent branch nightly on 10.3.9 and 10.5.  

You should 

1) Check your Arial font with Font Book to make sure it is
  a) Enabled and 
  b) Not corrupted, and

2) Upgrade to Camino 1.5.3, the latest release.
Component: General → Page Layout
QA Contact: general → page.layout
(Reporter)

Comment 2

11 years ago
My Arial font was O.K. but when I upgraded to Camino 1.5.3 the problem was solved! Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
WFM since there were no code changes.
Resolution: FIXED → WORKSFORME

Comment 4

11 years ago
If you experience this behavior yet again, please try to use the forums at
<http://forums.mozillazine.org/viewforum.php?f=12>
to get help troubleshooting your problem before filing a bug, and if after doing that you still feel that it needs to be reported, please re-open this bug with more details about reproducing the issue rather than filing yet another new bug. Repeatedly having the same bug filed and then almost immediately closed creates unnecessary noise in our bug tracking process.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

11 years ago
Problem returned in version 1.5.3
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

11 years ago
Those aren't quotation marks in the document you put in the URL this time, they are sending the literal ASCII symbol '?'. The site's inability to proof their documents is not a Camino bug. Re-closing (as INVALID this time).

Please read comment 4, which you apparently didn't see, and do everything there before re-opening or re-filing this bug yet again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.