Two File|Quit items in browser window

VERIFIED DUPLICATE of bug 38170

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 38170
18 years ago
13 years ago

People

(Reporter: Chris McAfee, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fix in hand)

(Assignee)

Description

18 years ago
Two File|Quit items in browser window.
Competing overlays?
(Assignee)

Comment 1

18 years ago
nominating for nsbeta2, this is just sloppy
Keywords: nsbeta2
(Assignee)

Comment 2

18 years ago
Yes, platformGlobalOverlay.xul is adding this menu item twice,
remove the menu item in this xul file and both Quit items disappear.
Adding akkana.
Target Milestone: --- → M17
(Assignee)

Comment 3

18 years ago
the browser was getting globalOverlay.xul from two places,
navigator.xul and navigatorOverlay.xul.  Opting to remove the
one in navigator.xul since the hiddenWindow.xul is also
sharing navigatorOverlay.xul.  (One-line fix is ready)
Whiteboard: fix in hand
chris, this is bug 38170, i do believe... :-)

*** This bug has been marked as a duplicate of 38170 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Yes...verified as a dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.