Status

Mozilla Localizations
ca / Catalan
RESOLVED DUPLICATE of bug 403114
10 years ago
10 years ago

People

(Reporter: Mic Berman, Assigned: Toni Hermoso Pulido)

Tracking

unspecified
Future
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
checking list of web services
please confirm the list of search plug-ins, you're current approved list is:
google
yahoo
gran diccionari
libres
nosaltres
wikipedia

you've added 2? did you replace any? do we have permissions?

can you confirm RSS feed = BBC
confirm RSS readers are still: bloglines, my yahoo, igoogle

thanks
mic


thanks
(Reporter)

Updated

10 years ago
Blocks: 401868
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403114

Updated

10 years ago
No longer blocks: 401868
You need to log in before you can comment on or make changes to this bug.