Thunderbird runs only with Admin account

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: tomas.vichta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.6 (20070728)

On the Admin account the thunderbird runs properly, without problems. If standard user tries to launch thunderbird, he is requested (by the Vista OS, not by thunderbird) to login as Admin. If he logins as Admin, the Admin's profile is loaded - not the profile of the real user! If he cancels it, the thunderbird doesn't start.

This situation appeared this week. So all standard users can't get into their profiles - they always see Admin's profile, if they input the Admin's login parameters.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



I'v tried to reinstall whole thunderbird - i'v removed the program and all profiles in users' home directories. With no effect...

Comment 1

11 years ago
You didn't accidentally change tb to always be run as admin did you? (As I recall, you can get there by right clicking the program icon.)
(In reply to comment #1)
> You didn't accidentally change tb to always be run as admin did you? (As I
> recall, you can get there by right clicking the program icon.)

Lack of information for >4 months -> incomplete. Please feel free to comment if the issue still occurs in the latest supported version 2.0.0.12 or trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

11 years ago
I'm sorry that I haven't replied. The problem was caused by setting thunderbird to alvays run as administrator (it's the situation, which Marcus Melin has described above). But it's strange, bevause I really haven't set this option...

Thank for your advice.
Resolution: INCOMPLETE → FIXED

Comment 4

11 years ago
->INVALID (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.