[regression]reload and Character coding menu does not work

VERIFIED FIXED

Status

()

Core
Internationalization
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Teruko Kobayashi, Assigned: locka)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

18 years ago
Character coding menu does not work.

Steps of reproduce
1. go to http://www.yahoo.co.jp/
2. select menu View|Character coding->multibyte->Japanese (EUC-JP)

The page is not diaplayed correctly.
This may be the related bug 40318.

Tested 2000-05-23-10 Linux build.

Comment 1

18 years ago
The "Reload" is also broken. It is possible break by the nsDocShell.h,cpp  
locka@iol.ie changes yesterday.
Please take a look at this ASAP. Thanks
Assignee: ftang → locka
Summary: [regression]Character coding menu does not work → [regression]reload and Character coding menu does not work
(Reporter)

Comment 2

18 years ago
Changed QA contact to all.
OS: Linux → All
Hardware: PC → All

Comment 3

18 years ago
Putting on [dogfood+] radar.
Keywords: dogfood
Whiteboard: [dogfood+]
(Assignee)

Comment 4

18 years ago
Checked in fix
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
Checked in fix to prevent reload causing problems
(Reporter)

Comment 6

18 years ago
In my previous comment, I meant that "Changed platform to all".
(Assignee)

Comment 7

18 years ago
*** Bug 40326 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

18 years ago
I verified this in 2000-05-08 Win32, Mac, and Linux build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.