All users were logged out of Bugzilla on October 13th, 2018

Choosing folder menu close all bookmark menu when clicking elsewhere (toolbar menu)

VERIFIED DUPLICATE of bug 400019

Status

()

P1
major
VERIFIED DUPLICATE of bug 400019
11 years ago
10 years ago

People

(Reporter: chadwickgab+mozilla, Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Steps to reproduce :

1. Create bookmark with star button.
2. Open menu to select folder.
3. Click elsewhere then the menu to select folder but on the menu to create bookmark.

Wrong behavior :

This close the menu entirely.

Correct behavior :

Should only close menu to select folder and leave the bookmark menu open for further modification. After all you are clicking on it. You should be able to use it.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395176

Comment 2

11 years ago
This bug is not a duplicate of bug 395176, that bug is about the Bookmarks menu, and this is about the new add bookmark dialog box.

Please reopen this bug.

This bug is a huge annoyance - if you click on the list of folders to put the bookmark in, and the one you want isn't there, you can't then click on the arrow to the right (which provides the drop down list of all bookmark folders), because this bug makes the entire window disappear (as does switching focus to anything else in the window).

This bug will annoy a lot of users, and really needs to be fixed before release.
Flags: blocking-firefox3?
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> This bug is not a duplicate of bug 395176, that bug is about the Bookmarks
> menu, and this is about the new add bookmark dialog box.
> 
> Please reopen this bug.
> 
> This bug is a huge annoyance - if you click on the list of folders to put the
> bookmark in, and the one you want isn't there, you can't then click on the
> arrow to the right (which provides the drop down list of all bookmark folders),
> because this bug makes the entire window disappear (as does switching focus to
> anything else in the window).
> 
> This bug will annoy a lot of users, and really needs to be fixed before
> release.
> 

This is a dupe for me. The bug does speak about toolbar bookmark menu. We should comment on importance on the other bug. It is very annoying.
(Reporter)

Updated

11 years ago
Summary: Choosing folder menu close all bookmark menu when clicking elsewhere → Choosing folder menu close all bookmark menu when clicking elsewhere (toolbar menu)

Updated

11 years ago
Flags: blocking-firefox3?

Comment 4

11 years ago
Doesn't look like the same bug to me.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

11 years ago
Severity: normal → major
Keywords: polish
(Reporter)

Comment 5

11 years ago
Ok if this is not the same bug. It should definitely be blocking for me. It is a major loss of functionality in the toolbar bookmark menu.
(Reporter)

Updated

11 years ago
Flags: blocking-firefox3?
Flags: blocking-firefox3? → blocking-firefox3+
Priority: -- → P1

Comment 6

11 years ago
It is, however, a duplicate of bug 400019.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400019

Updated

10 years ago
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.